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I. Application installation 

During the initial installation of the product, the application “gets to know” the computer 

system, on which it shall work and configures its features. The memory, processor and disk 

space are tested, as well as the availability of local network, printer and other peripheral 

devices. In order to facilitate the procedure, it is necessary that: 

 The operation system MS Windows is stable; 

 The date format in Short Date Format is dd.mm.yyyy. 

The application can be installed from a CD-ROM or by obtaining the installation file 

directly from our web site http://www.microinvest.net/en. 

Installing from CD-ROM 

Place the CD-ROM containing Microinvest Warehouse Pro in the CD drive of the 

computer. Wait while the installation file loads. The main application window with the list of 

products appears. 

Note: If the installation file does not load within 30 seconds after the CD is placed, you must 

select the CD-ROM and start Autorun.exe or go to the “Products” folder and select the 

application you wish to install. 

1. The installation process consists of 3 stages: 

 System checking and installation of the required additional applications 

(Microsoft.NET Framework, Crystal Reports, Windows Installer); 

 Selection of working directory; 

 Copying of files in the working directory. 

2. After the installation process is completed, the last window contains an option to start 

the application. 

Installing from the Internet 

Go http://www.microinvest.net/en and go to the page of the Microinvest Warehouse Pro 

product. Click on the Download button. 

1. The installation file will be saved on your computer. 

2. The installation process consists of 3 stages: 

 System checking and installation of the necessary additional applications 

(Microsoft.NET Framework, Crystal Reports, Windows Installer); 

 Selection of working directory; 

 Copying of files in the working directory. 

Please note that each Microinvest Warehouse Pro application can be downloaded and 

installed for a free 30 day trial, after which you should purchase a license key.  

 

 

http://www.microinvest.net/en
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The installation process starts with Microinvest Warehouse Pro 

1. Please, wait until the Wizard extracted all necessary files.  

2. Select the language you will work with. Then press OK.  

 

3.  System is checking and installing the required additional applications 

(Microsoft.NET Framework, Crystal Reports, Windows Installer). If they are not 

already installed on you computer, Windows Installer will install them. Press the 

button OK to continue. After the installation of the required additional applications is 

finished press Next.   
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4. Read carefully the License Agreement and confirm that you agree with it. Then 

press Next.  

 
 

5.  Press Install Now to continue with the Microinvest Warehouse Pro installation. 

The application will be saved by default in Program files folder. If you prefer 

other folder enter the directory path using the button Customize. 

Congratulations! You just successfully finished installing Microinvest Warehouse Pro! 

 

II. Start-up configurations 

Creating Your Database 

To create a new database (working file), first you have to start the application by 

double clicking the Microinvest Warehouse Pro icon on your desktop or in the Start menu 

of your Windows operating system. From the File menu of Microinvest Warehouse Pro, 

select New Database or use keyboard shortcut Ctrl+N. The application will display the 

Create New Database window, in which you must enter the name of the database. The name 

cannot contain any special symbols, only Latin numbers or letters. Select the directory in 

which the database will be stored. 
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How to set up MS Access company database? 

 

1. Start up the program. 

2. Go to File menu, select New database or use keyboard shortcut Ctrl+N.  

3. Define the folder in Save in field, in which the database will be saved.  

4. Enter the name of the database in the text filed File name. Save the information. 

5. Notification with the current database and its placement will show up. Press the button 

OK.  

 

 
 

If you are working with MSDE, MySQL, MSSQL or Oracle servers, you must go to Tools -> 

Settings menu and select Database. Fill in accurately all fields (database type, server name or 

IP address, database name and password) and click the New Database button to enter its 

name. 

 

SQL Database Connection Settings 

 

1. Go to Tools -> Settings 

2. Select the category Database. 

3. Select SQL server database type. 

4. In the Server name field fill in the name or IP address of the computer on which 

SQL Server is installed. 

5. In the Database name field fill in the name of the database or click the button to 

the right to select an existing database (if all other fields are filled in accurately); 

6. In the Name field fill in the username for access to the database. 

7. In the Password field fill in the password for access to the database. 

8. Press New Database and enter the name of the base. 

9. Press OK. The name of the database will appear in Database name filed.  

10. Press Test button to verify whether the connection with the server can be made. 

11. If the connection to the database is successfully implemented press Apply button. 

12. The program will ask for restart and then the new base will be loadend. 
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Default Settings for MS SQL Server database are: 

Server Name: localhost 

Name: sa 

Password: micr0invest 

 

Information Data Entry (company data, partners, users, locations) 

 

This section will go over all the data entry and needs to be completed before using the 

software for the first time. The easiest way to complete this section is to follow along with the 

software started and fill in each field after you have read the explanation. If you need to find 

more detailed information during our first steps, we highly recommend you to use 

Documentation in the Help menu or press F1. Data inputting can be done by selecting the 

desired category from the Edit menu. 

Input Company Data 

Use the Input Company Data to enter data about companies, on behalf of which 

documents will be issued. 

1. Go to Edit -> Administration-> Input Company Data. 

2. Press the button New. 

3. In the first tab General information enter information about: company name, 

contact person, address, telephone numbers, Tax ID and Sales Tax number. 
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4. In the second tab you can enter additional information.  

 
 

Note: When the box next to “Default company” is checked, the current company 

becomes active, i.e. all documents will be issued on behalf of this company. The name of 

the default company is visualized in the Status Bar after you save the information. You 

can have more than one company set up in the system and can switch which legal entity 

you are doing the transactions for. 
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5. Press Save to save the information. 

 

Entering Partners (clients and suppliers) 

 

These are all contracting parties (companies or physical persons), your company is 

working with. Partners include both suppliers and customers. 

 

1. Go to Edit -> Partners or use keyboard shortcut Ctrl+P. 

2. Press the button New. 

3. New Partner window will be activated 

4. In the first tab General information enter the information about the partner 

company - company, contact name, address, telephone numbers, Tax ID and 

Sales Tax number, email address, bank account numbers and bank name. 

 

 
 

5. In the second tab you can enter additional information for the partner 

6. In the Additional information tab you can define whether the partner is client 

or supplier – go to Type filed. Note that you can specify which price group is 

relevant for this partner (retail, wholesale, and other). Prices in each price 

group will be set up when you are entering your items, but you need to indicate 

if your partners need any special price terms other than retail price which is the 

default for this field.  You can also hardcode a discount percentage applicable 

for specific partners (in the sample screen it is 10%), which will be calculated 

for each transaction and all items done with the created partner.  Lastly, you 

can have a loyalty program and cards issued to your customers that can be 

given a discount as a group, which we will show you how to do later in this 

section, but the issued card and its number can be stored in the “Card No.” 

field so that customer details can be called on the screen by scanning the card. 
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7. In the tab Print information you can edit the printing details that will show on 

official documents to be issued in relation to this partner. 

 
 

8. In the tab Groups you can create partners groups and partners subgroups. 

Click on the New button to add a new group. You can add subgroups to 

already created groups. To do so, select an existing group and click on the New 

button. The new group will become a subgroup of the selected one if it is 

checked. 
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By creating groups and attaching your partners to specific groups, an operator 

can identify specific entities he or she is dealing with and modify terms in bulk.  

For instance in our example here, we have created a group “VIP Clients” and 

we can identify or change sales terms in aggregate for each group in the future.  

If you plan to use groups, every partner needs to be carefully attached to group 

required and centralization of the data management is recommended to be on 

managerial or owner levels. This methodology is used for all entries in your 

database for clients, suppliers, items or other details relevant to your 

commercial operation as we will see in later sections. 

9. Press Save to save the information. 

 
 

Entering Items 

 

This step is when the operator enters the list of items or services, purchased and 

offered for sale by the active company. 

 

1. Go to Edit -> Items or use keyboard shortcut Ctrl+S. 

2. Press the button New. 

3. New Item window will be activated. 

4. In the first tab General information enter name, code, barcode, catalogue 

number, and short description of the item. Please note that barcodes can be 

scanned with a scanner for quick and correct entry. 
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5. In the Additional information tab you can enter basic measure, additional 

measure, transformation ratio from one measure to another, minimal and 

nominal quantities for the corresponding item, sales tax group. In our sample 

screen below, it is indicated that we are taking in inventory an item that comes 

packed in boxes that hold 5 individual products.  Our “Nominal quantity” (this 

is our optimal inventory level) is set to 50 units, and our “Minimal quantity” 

(the quantity that we do not want to fall below) is set to 10 items.  The item 

type category defines if the item is standard or frequently used, and the latter 

designation will make it show at the top of your product lists as well as in the 

restaurant or store point of sale applications. 
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6. In the Prices tap define item’s price for the different price groups. Please note 

that if you choose to use other price groups besides retail or wholesale price, 

all fields for all items need to be completed and maintained.  

 

7. In the tab Groups you can create items groups and items subgroups. Click on 

the New button to add a new group. You can add subgroups to already created 

groups. To do so, select an existing group and click on the New button. The 

new group will become a subgroup of the selected one if it is checked.  

8. Press Save to save the information. 

Creating User Accounts 

Users are all persons, authorized to use the application 

1. Go to Edit -> Users 

2. Press the button New. 

3. In the General Information tab enter basic details about the user: code, 

username, password, password confirmation and user level. 
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4. In the Location field select the location, in which the corresponding user will 

be working 

 

Definition of User Level rights: 

 

 Owner – has unlimited rights. 

 Administrator – can not create and edit users with access level Owner. 

 Manager – can not create and edit users with access level Owner and 

Administrator. Forbidden are service menus such as: Permissions, Recalculate 

prices and quantities, Daily reports and Licensing. Available are only General 

and Visual settings of the program. 

 User - has most limited access rights. Cannot create and edit users with access 

level Owner, Administrator and Manager. Forbidden are service menus such 

as: Permissions, Recalculate prices and quantities, Daily reports and Licensing. 

Available are only the Visual settings of the program. Cannot issue documents 

instead of another use. 

5. In the tab Groups you can create users groups and users subgroups. Click on 

the New button to add a new group. You can add subgroups to already created 

groups. To do so, select an existing group and click on the New button. The 

new group will become a subgroup of the selected one if it is checked. 

6. Press OK to save the information. 

 

Creating Locations 

 

These are all locations of the company, from which operations are performed: 

1. Go to Edit -> Locations  

2. Press the button New. 

3. New Location window will be activated. 

4. In the General Information tab enter basic details about the object: code, name, 

price group. 
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5. Click on Groups tab to create a structure of groups and subgroups. The newly 

added location will become a part of the currently selected group. 

 

Special Settings 

 

ATTENTION: Apply Special Settings only when you start the application for the first 

time. It is not recommended to apply them while working, as this can lead to changes in 

already entered data! 

 

1. Go to Tools-> Settings 

2. Choose category Special 

3. You can choose between the following Work methods:  

 Average price – lots are disabled and an average purchase cost is calculated. 

The cost of an item is the average of the remaining inventory from previous 

purchases at previous supplier prices added to the amount of the last 

purchase at the last supplier price divided by the total quantity on hand.  This 

is the most common and straightforward method. 

 Last purchase price– lots are disabled and the last purchase price entered is 

used as item cost. 

 FIFO (First In First Out) – lots are enabled and items are written-off 

following the rule “first in – first out”, i.e. the first incoming lot is the first to 

be written-off.  Original purchase cost is retained and used for each matching 

sale. This method, while providing more precise cost allocation and profit 

calculation, requires more involved inventory management. 

 LIFO (Last In First Out) – lots are enabled and items are written-off 

following the rule “last in – first out”, i.e. the last incoming lot is the first to 

be written-off. Original purchase cost is retained and used for each matching 

sale. This method, while providing more precise cost allocation and profit 

calculation, requires more involved inventory management. 

 FEFO (First Expiry First Out) – lots are enabled and items are written-off 

following the rule “first expiry - first out”, i.e. the item with closest 

expiration data is the first to be written-off. Original purchase cost is retained 

and used for each matching sale. This method, while providing more precise 

cost allocation and profit calculation, requires more involved inventory 

management. 

 Select lots - lots are enabled and items can be written-off from a selected lot. 

Original purchase cost is retained and used for each matching sale. This 

method, while providing more precise cost allocation and profit calculation, 

requires more involved inventory management. 

 

mk:@MSITStore:C:/PROGRA~1/MICROI~1/WAREHO~2/help_en.chm::/obekti_nova%20grupa.html
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3. If you had chosen to work with disabled lots, you can activate work with 

negative quantity. This method will allow you to make sales before you have 

items in inventory. 

4. Enable the VAT included option to instruct the application that your sales 

prices INCLUDE vat and the vat rate will be DEDUCTED from your indicated 

sales price.  Disable this option to instruct the application to ADD vat on top of 

your inputted sales prices. 

5. If Tax Law Registration is disabled, the application will not calculate and 

charge vat. 

6. Enable the Document numbers by locations option to instruct the application 

to generate document numbers unique for all Locations set up in the 

application for each document type.  This setting provides management and 

administrators quickly identify where the document was issues and attend to it 

in the respective location in the database. 

 

Note: Special settings cannot be applied to particular users. You can apply special 

settings for the application or for the database. To apply the new settings click the OK 

button and confirm your choice in the pop-up window. 
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Language and country preferences 

 

1. Go to Tools-> Settings-> category Other 

2. Select the language, country you work in and the visual style you prefer. These 

settings impact the tax registration fields and other country specific settings within 

the application. 

 

Work in network with MS Access database 

 

Connectivity within a network of several workstations with Microinvest Warehouse Pro and 

MS Access database is done through Map Network Drive process. The folder containing the 

database on the main computer must be shared. The rest of the computers that will connect to 

the central database will need to be mapped to the MS Access database folder.  Open My 

Computer and from the Tools menu select Map Network Drive. In the Drive field select the 

letter of the drive, which shall be seen in My Computer. Click the Browse button to select 

the computer and the shared network folder. Click the Finish button to confirm the settings. 

After that, open Microinvest Warehouse Pro and go to File –> Open Database menu. From 

the drop-down list “Look in” select the letter of the device, which is set in Map Network 

Drive and select the database, you will be working with. This operation can be done from 

Settings –> Database menu as well. Specify the database type as MS Access, and in 

Database Path click the button to the right of the field and select the letter of the device, 

specified in Map Network Drive and select the database you will be working with. 

 

Work in network with SQL database 

 

SQL server is installed on one computer and permission is given in Windows Firewall 

for the corresponding port of MSSQL is port 1433. The details required for additional 

computers to be connected to the main SQL server are: IP address of the server and username 

and password for access to the database.  

 

On the computers in the network open Microinvest Warehouse Pro, go to Tools –> 

Settings –> Database menu and select the database type. Fill in the fields as follows: 

 

 In the Server name field fill in the name or the IP address of the computer, on which 

the SQL server is installed. If you are using MSSQL replication fill in the IP address 

of the subordinate server (Subscriber) in this field; 

 In the Repl. Server field fill in the IP address of the subordinate server (slave); 

 In the Database name field fill in the name of the database or click the button to the 

right to select an existing database (if all other fields are filled in accurately);  

 In the User field fill in the username for access to the database; 

 In the Password field fill in the password for access to the database. 

 

Click the Test button to check whether there is a connection with the server. 
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III. Executing operations 

The functions in the Operations menu allow you access transactions functions such as 

purchases, sales, invoicing and other functions related to operating your business. For each 

operation, the screen will ask you to identify the following fields: 

In the Partner field fill in the name of the client or company with which you are doing 

a transaction with. To access existing partners and to select a partner do one of the following: 

 use keyboard shortcut F4 in the partners list;  

 use the Enter key in the partners list; 

 click the  button; 

 type the partner’s name in the text field; 

 type the partner’s code in the text field. 

In the Location field fill in the name of the location of your business or on behalf of 

which you are entering the transaction in case you have multiple locations: 

 use keyboard shortcut F4 in the locations list; 

 use the Enter key in the locations list; 

 click the  button; 

 type the name of the location in the text field; 

 type the code of the location in the text field. 

In the Operator field fill in the name of the operator who is performing the operation. 

To select a user do one of the following:  

 use keyboard shortcut F4 in the users list; 

 use the Enter key in the users list; 

 click the  button; 

 type the user’s name in the text field; 

 type the user’s code in the text field. 

In the Name field fill in the items/product that you will be transacting. To select an 

item do one of the following:  

 use keyboard shortcut F4 in the items list; 

 use the Enter key in the items list; 

 click the  button; 

 type the name of the item in the text field; 

 type the code of the item in the text field; 

 type or input by scanning the barcode of the item. 
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To finish and close the transaction, sale in our example, click on “Save”, indicate if 

you want a sales receipt and packing slip generated for printing on the next screen. 

 

Next you have to indicate how payment will be done in relation to this operation.  
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Click on OK to finalize payment after all details to payment have been inputted.  The 

system generates a packing list for the sale. 

How to issue an invoice?  

If the sale is fully settled with no amounts outstanding, the system automatically generates a 

packing slip to go to operations to prepare the shipment and then you can issue a document to 

indicate that the sale is fully settled.  The document is still an invoice but it states that it is 

fully paid.  Follow the next steps to issue an invoice for a fully paid transaction: 

 Go to menu Operations ->Invoicing-> Issue Paid Invoice or press F7 

 

 Then select the document for which you want to issue an invoice and press 

OK.  

 Issue paid invoice window will open. Enter the invoice parameters such as 

date, payment type. Select how many copies you want to print and press ОК.   
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This guide covered the initial steps to install and get started using Microinvest Warehouse 

Pro. For further information feel free to send us an email with a specific question and we will 

be glad to assist you.  Thank you for choosing Microinvest Warehouse Pro! 

http://www.microinvest.net/en/ 


